What function does Enhanced vMotion Compatibility provide?

What function does Enhanced vMotion Compatibility provide? 









A. The ability to enable Fault Tolerance on virtual machines that are not members of a cluster.
B. The ability to use vMotion to migrate virtual machines between ESXi hosts with different CPU vendors.
C. The ability to replace manual CPU identification masks with an automated process managed by the cluster.
D. The ability to use vMotion to migrate virtual machines between hosts with identical CPUs but different vSphere versions.








Answer: C

What happens to the total number of shares available to the children of a resource pool if a virtual machine is powered off inside the resource pool?

What happens to the total number of shares available to the children of a resource pool if a virtual machine is powered off inside the resource pool? 








A. Remains the same
B. Decreases
C. Increases
D. Remains the same if a custom share value was configured. Increases if a high, medium, or low value was configured







Answer: B

An administrator is configuring a stretched HA configuration and has HA errors on all of the hosts at the remote site. What can be done to ensure virtual machines at one site can be restarted at the remote site?

An administrator is configuring a stretched HA configuration and has HA errors on all of the hosts at the remote site.
What can be done to ensure virtual machines at one site can be restarted at the remote site? 








A. Ensure any firewalls between the hosts are allowing port 8182
B. Create separate HA clusters at each site and enable Stretch Cluster on each
C. Ensure the latency between the sites is less than 5 milliseconds
D. Ensure each site has no more than 4 primary hosts






Answer: A

Which option could be used for vSphere HA heartbeats?

Which option could be used for vSphere HA heartbeats? 







A. iSCSI LUN used for booting the master ESXi host
B. iSCSI LUN backing an RDM connected over 10GB Ethernet
C. NFS datastore shared with the all hosts, sync, no_root_squash and read only options
D. FCP LUN on an 8GB active/active array backing a VMFS5 datastore







Answer: D

An administrator wants to configure a DRS Migration Threshold that allows automated migration only when a host is placed into maintenance or to satisfy cluster contraints. What setting should be utilized?

An administrator wants to configure a DRS Migration Threshold that allows automated migration only when a host is placed into maintenance or to satisfy cluster contraints.
What setting should be utilized? 








A. Priority 2
B. Priority 4
C. The most conservative setting
D. The default setting






Answer: C

A network administrator has discovered a failure that has affected connectivity on the management network cutting the cluster in half. As a result, each half of the ESXi 5.x hosts in a vSphere HA cluster is able to communicate with each other but not the other half. The cluster was configured with default settings. What happens as a result of the failure?

A network administrator has discovered a failure that has affected connectivity on the management network cutting the cluster in half. As a result, each half of the ESXi 5.x hosts in a vSphere HA cluster is able to communicate with each other but not the other half. The cluster was configured with default settings.
What happens as a result of the failure? 





A. The VMs will be powered off on slave hosts in the cluster.
B. All VMs and hosts in the cluster are unaffected.
C. The VMs are unaffected, a second master will be elected.
D. The VMs will be powered down on all hosts in the cluster.







Answer: C

An administrator is configuring a vSphere HA cluster for three ESXi hosts and their resident virtual machines. The cluster will be configured to support a single host failure. Resource reservations must be enforced during a failover event. Assuming default settings, how does HA determine the current failover capacity?

An administrator is configuring a vSphere HA cluster for three ESXi hosts and their resident virtual machines. The cluster will be configured to support a single host failure. Resource reservations must be enforced during a failover event.
Assuming default settings, how does HA determine the current failover capacity? 







A. Calculating the largest possible CPU and Memory guarantee for any running virtual machine in the cluster, then calculating how many virtual machines of that size can be started on the largest host and reserving space in the cluster accordingly.
B. Averaging the largest possible CPU and Memory guarantee for any running virtual machine in the cluster, then calculating how many virtual machines of that size can be started on the largest host and reserving space in the cluster accordingly.
C. Calculating the largest possible CPU and Memory guarantee for any virtual machine in the cluster, then calculating how many virtual machines of that size can be started on the largest host and reserving space in the cluster accordingly.
D. Averaging the largest possible CPU and Memory guarantee for any virtual machine in the cluster, then calculating how many virtual machines of that size can be started on the largest host and reserving space in the cluster accordingly.







Answer: A

An administrator is configuring a stretched HA cluster. The administrator wishes to restrict the failover of VMs to certain hosts within a given site. Which additional vSphere feature satisfies this requirement?

An administrator is configuring a stretched HA cluster. The administrator wishes to restrict the failover of VMs to certain hosts within a given site.
Which additional vSphere feature satisfies this requirement? 








A. vSphere Distributed Switch
B. Distributed Resource Scheduler
C. Datastore Clusters
D. Host Folders






Answer: B

A vSphere environment is created with two virtual machines, VM23 and VM43. Each virtual machine has an instance of the front-end web application for the company's manufacturing management database. A physical load-balancer is configured for the application. Which type of DRS rule should be implemented for VM23 and VM43?

A vSphere environment is created with two virtual machines, VM23 and VM43. Each virtual machine has an instance of the front-end web application for the company's manufacturing management database. A physical load-balancer is configured for the application.
Which type of DRS rule should be implemented for VM23 and VM43? 







A. Separate Virtual Machines
B. Virtual Machines to Hosts
C. Host DRS Groups
D. Keep Virtual Machines Together








Answer: A

What is true about the HA agent on host ESXi 5 servers?

What is true about the HA agent on host ESXi 5 servers? 







A. HA agent logs and entries use the prefix "aam"
B. HA agents are set to start by default
C. HA agents can store configuration information locally
D. vSphere client cannot determine which HA agent is "master"






Answer: C

What type of failure is VMware Fault Tolerance designed to protect against?

What type of failure is VMware Fault Tolerance designed to protect against? 







A. A failure on the ESXi host running the primary virtual machine
B. A failure on an application within the primary virtual machine
C. Loss of storage connectivity to the primary virtual machine
D. An operating system failure on the primary virtual machine







Answer: A

A new ESXi host is set up with two virtual machines. A memory limit is applied so that users will have predictable performance as virtual machines are added to the host. What is the effect of applying a memory limit to these virtual machines?

A new ESXi host is set up with two virtual machines. A memory limit is applied so that users will have predictable performance as virtual machines are added to the host.
What is the effect of applying a memory limit to these virtual machines? 







A. No physical memory will be granted above the limit, but VSWP can be used.
B. No physical memory will be granted above the limit, unless expandableVM shares are set to high.
C. Physical memory will be granted above the limit under normal conditions. Disk pages will be used if contention occurs.
D. Physical memory will be granted above the limit under normal conditions, unless physical memory runs out.







Answer: A

An administrator notices that when a virtual machine is placed into a resource pool, a warning indicates that the virtual machine will receive a very large percentage of the total shares for memory. Which action can be taken to resolve this problem?

An administrator notices that when a virtual machine is placed into a resource pool, a warning indicates that the virtual machine will receive a very large percentage of the total shares for memory.
Which action can be taken to resolve this problem? 







A. Increase the memory resource allocation to the resource pool.
B. Increase the share value for the resource pool.
C. Change the shares setting from custom to high, medium, or low for the virtual machine.
D. Decrease the memory allocation for the virtual machine.







Answer: C

During peak operating hours, an administrator finds that a business-critical application running in a virtual machine is not performing as well as during normal hours. Which memory management method can be used to guarantee that the application performs well at all times?

During peak operating hours, an administrator finds that a business-critical application running in a virtual machine is not performing as well as during normal hours.
Which memory management method can be used to guarantee that the application performs well at all times? 







A. Set a reservation equal to the average memory utilization of the virtual machine running the application.
B. Set the share level to high for the virtual machine running the application and set the share level for all other virtual machines to low.
C. Check the "Reserve all guest memory" checkbox.
D. Set a reservation equal to the installed memory of the ESXi host running the application.








Answer: C

An administrator has configured a virtual machine using the Emulate IDE mode for the DVD drive. Using the vSphere Client from a remote PC, an administrator wants to connect to a virtual machine and burn a DVD, but is getting error messages in the disk burning application. What must the administrator do to fix this issue?

An administrator has configured a virtual machine using the Emulate IDE mode for the DVD drive. Using the vSphere Client from a remote PC, an administrator wants to connect to a virtual machine and burn a DVD, but is getting error messages in the disk burning application.
What must the administrator do to fix this issue? 







A. The administrator must use the host DVD drive.
B. A DVD cannot be burned from within a virtual machine.
C. The administrator must change the DVD mode to pass through IDE.
D. The administrator must click the writer checkbox in the DVD settings.








Answer: C

Why is converting a virtual machine to a template significantly faster than creating a clone of the virtual machine?

Why is converting a virtual machine to a template significantly faster than creating a clone of the virtual machine? 







A. Making a clone creates a linked-mode virtual disk.
B. Making a clone creates a full copy of the VMDK file.
C. Making a clone only creates a copy of the .vmx file.
D. The template conversion has low priority on the system CPU.







Answer: B

A new SSL certificate has been installed on the View Security Server. Which step must be completed to ensure that the Security Server uses the new certificate?

A new SSL certificate has been installed on the View Security Server.
Which step must be completed to ensure that the Security Server uses the new certificate? 






A. restart the VMware View Connection Server service
B. restart the VMware View Security Server service
C. start the newly created SSL_Certificate service
D. edit the locked.properties file to enable the new SSL certificate






Answer: B

Users have access to company confidential files and applications when using View internally. When users are connected from home, they are redirected to a different pool of desktops that have restricted applications and restricted network access. Which feature in View enables this functionality?

Users have access to company confidential files and applications when using View internally. When users are connected from home, they are redirected to a different pool of desktops that have restricted applications and restricted network access.
Which feature in View enables this functionality? 








A. Global Policies
B. vShield Endpoint
C. Security Servers
D. Tags







Answer: D

What is a prerequisite for configuring an events database?

What is a prerequisite for configuring an events database? 






A. The events database certificate must be created
B. An ODBC data source for the events database must exist
C. A prefix for the tables in the events database has been defined
D. The username and password of an administrator on View Administrator








Answer: C

What is the size of a virtual machine .vswp file?

What is the size of a virtual machine .vswp file? 








A. The virtual machine .vswp file is equal to twice the amount of available memory configured for the virtual machine when it was created.
B. The virtual machine .vswp file is equal to the amount of virtual memory (virtual machine available memory, plus virtual machine overhead) configured for the virtual machine when it was created.
C. The virtual machine .vswp file is set to the amount of memory allocated minus any memory reservation.
D. The virtual machine .vswp file is equal to the amount of available memory in the ESXi server.








Answer: C

Windows virtual machines use a page file and Linux virtual machines use a swap partition for virtual memory. When you are determining the appropriate size for these, which file is affected?

Windows virtual machines use a page file and Linux virtual machines use a swap partition for virtual memory.
When you are determining the appropriate size for these, which file is affected? 








A. The .vmx file
B. The .vswp file
C. The service console swap partition
D. The virtual disk size








Answer: D

An administrator is creating a virtual machine that will be running Windows 2008 Enterprise (64-bit). The application to be installed in the virtual machine requires eight vCPUs to run effectively. During installation, the only available options are one, two, three, or four vCPUs. What condition explains the available vCPU selections?

An administrator is creating a virtual machine that will be running Windows 2008 Enterprise (64-bit). The application to be installed in the virtual machine requires eight vCPUs to run effectively. During installation, the only available options are one, two, three, or four vCPUs.
What condition explains the available vCPU selections? 








A. The virtual machine hardware version is 8.
B. The guest operating system for the virtual machine is 64-bit.
C. The ESXi host has two non hyperthreaded dual-core CPUs.
D. The ESXi host has two hyperthreaded dual-core CPUs.






Answer: C

What is the recommended maximum memory value that is displayed when configuring a virtual machine based upon?

What is the recommended maximum memory value that is displayed when configuring a virtual machine based upon? 







A. The amount of memory in the ESXi host
B. The threshold needed for the ESXi host to satisfy a reservation value
C. The maximum value the guest operating system supports
D. The maximum recommended by the OS manufacturer.








Answer: A

An administrator is receiving an error when trying to connect to View Composer from the View Administrator. The environment has been upgraded from 4.0.x. Why can the connection not be made?

An administrator is receiving an error when trying to connect to View Composer from the View Administrator. The environment has been upgraded from 4.0.x.
Why can the connection not be made? 







A. The network port is no longer valid.
B. The View Composer service must be restarted.
C. An incorrect certificate was chosen during installation.
D. Security certificates cannot be migrated between versions.







Answer: A

The security team has determined that the default setting for the connection ticket is too long and wants to shorten the period that the ticket is valid for authentication. Which GPO needs to be configured and applied to the View environment?

The security team has determined that the default setting for the connection ticket is too long and wants to shorten the period that the ticket is valid for authentication.
Which GPO needs to be configured and applied to the View environment? 







A. vdm_common.adm
B. vdm_client.adm
C. vdm_server.adm
D. vdm_agent.adm









Answer: D

An administrator creates a View Composer linked clone pool of Windows XP Desktops, and the operation fails to finish customizing the desktops. The error log below provides more detail. 2010-09-21 12:46:04,281 [836] INFO Guest - [Guest.cpp, 248] Attempting to join Test1 to the domain vmw-dc.local f3 2010-09-21 12:46:04,562 [836] FATAL Guest - [Guest.cpp, 261] Domain join faile D. 1265 f3 2010-09-21 12:46:04,718 [836] FATAL CSvmGaService - [svmGaService.cpp, 116] Domain join failedError 1265 (0x4f1): The system detected a possible attempt to compromise security. Please ensure that you can contact the server that authenticated you. What is the cause of the error?

An administrator creates a View Composer linked clone pool of Windows XP Desktops, and the operation fails to finish customizing the desktops. The error log below provides more detail.
2010-09-21 12:46:04,281 [836] INFO Guest - [Guest.cpp, 248] Attempting to join Test1 to the domain vmw-dc.local f3 2010-09-21 12:46:04,562 [836] FATAL Guest - [Guest.cpp, 261] Domain join faile
D. 1265 f3 2010-09-21 12:46:04,718 [836] FATAL CSvmGaService - [svmGaService.cpp, 116] Domain join failedError 1265 (0x4f1): The system detected a possible attempt to compromise security. Please ensure that you can contact the server that authenticated you.
What is the cause of the error? 







A. Active Directory encryption levels
B. Active Directory group policy
C. Active Directory permissions
D. Active Directory root certificate








Answer: A

An organization has a View Connection Server in DomainA. Users in DomainB need to access desktops on the existing connection server in DomainA. What must the system administrator do in Active Directory to enable users from DomainB to access desktops in DomainA?

An organization has a View Connection Server in DomainA. Users in DomainB need to access desktops on the existing connection server in DomainA.
What must the system administrator do in Active Directory to enable users from DomainB to access desktops in DomainA? 








A. set up a Security Server to proxy the connection to DomainB
B. check the multidomain authentication box in the View Manager Server Settings
C. set up a one-way trust relationship from DomainB to DomainA
D. set up a two-way trust relationship between DomainA and DomainB








Answer: D